Black boot screen with Tricia tty1


New Member
Mar 19, 2020
Reaction score
Hi. I installed Linux Mint 19.3 on my Samsung NC10. Everything worked normally, but it is the second time that at startup a black screen appears with the writing "Linux Mint 19.3 Tricia (computer name) tty1", it asks me to log in with the user and password that I enter and a command line appears with username @ computer name: ~ @ and I can't do anything anymore.
Even if I reboot it always returns to the same screen. It had happened to me once again but I had solved it by formatting since I had not yet transferred all the data to the computer.
I tried searching on Google but found no solutions to the problem.
Could any of you help me, please?
Thank you in advance


  • rsz_120200318_195536.jpg
    92.7 KB · Views: 458

First: try switching to "tty7" press ctrl+alt+F7. See what happens.

If you are switched to "tty7" and still no GUI try running
press 'enter' and see if anything happens.
You may get a graphical desktop or perhaps an 'error' code. If an error code, make note of it.

Also - which desktop version of Linux Mint 19.3 are you running? (Mate, Cinnamon, XFCE?)
I think I solved the problem, I write it here anyway that maybe it could be useful to someone else if it were to have the same.
To try linux mint I created a relatively small partition (10Gb) and as I tinkered it filled up completely. I changed the size of the partitions and magically everything went back to normal.
Anyway, I use Linux Mint xfce, it trudges a bit on the NC10, with an Atom 1.6 CPU and 2 Gb of RAM, but it is enough for the use I have to do with it.

Members online