Solved Can't add game to lutris

Solved issue

CaffeineAddict

Active Member
Joined
Jan 21, 2024
Messages
301
Reaction score
168
Credits
2,549
I'm adding GOG game to lutris but when getting to step to choose *.exe installer in dolphin all items are grayed out and can't be selected.
The executable and directory is not owned by root, I copied it to Downloads folder from my external HDD so it's owned by current user, and lutris is run with same permissions, as current user.

What I did prior to this problem is reinstalling nvidia driver.
I also reinstalled lutris and rebooted system.

Adding same game worked yesterday, but I decided to uninstall it and install again and now it's won't add.

What could be wrong?

selectgame.png
 


I should really read more carefully what's being asked from me.
It asked to "select installation directory" not to choose file. :eek:

Sadly I can't delete this thread, sorry to waste your time.
 
Been there done that. :)
Problem is that I'm not used to Linux yet, in Windows when you need to choose a directory the dialog will not offer to choose files but will be limited to directories, wheres in dolphin there is no restriction but files are grayed out.
 

Members online

No members online now.

Top