Expirion Linux

  • Thread starter Deleted member 108694
  • Start date


OP
D

Deleted member 108694

Guest
Well did some more upgrading on 02 Feb 2023 still based on Debian 11 stable

Latest Update 02 Feb 2023 - Cinnamon

Has the Cinnamon desktop v5.6.7 and uses the XanMod LTS Kernel 5.15.89 along with LibreOffice 7.5.0, Firefox-ESR 102.7, Thunderbird 102.6, VLC 3.0.18 and several other internal updates as well
__________________________________________________________________

Latest Update 02 Feb 2023 - LXQt

Has the LXQt desktop v1.2 and uses the XanMod LTS Kernel 5.15.89 along with LibreOffice 7.5.0, VLC 3.0.18, Chromium 109.0.5414, Sylpheed Email Client, plus several other internal updates as well
___________________________________________________________________

Latest Update 02 Feb 2023 - Xfce

Has the Xfce Desktop v4.18 and uses the XanMod LTS Kernel 5.15.89 along with LibreOffice 7.5.0, VLC 3.0.18, Firefox ESR 102.7, Thunderbird 102.6, plus several other internal updates as well

 

kc1di

Well-Known Member
Joined
May 14, 2021
Messages
2,101
Reaction score
1,992
Credits
15,247
Experion - Cinnamon working great here thanks.
 

TheProf

Well-Known Member
Joined
Jun 15, 2021
Messages
315
Reaction score
325
Credits
2,922
I keep hearing about distros with XanMod Kernel but I never actually tried it myself, will give this a try.
 
OP
D

Deleted member 108694

Guest
I also just released a Devuan version - It is based on Devuan 4 and, as such, has no systemd, it has been upgraded to use the Xanmod LTS Kernel 5.15.89, OnlyOffice 7.3.0 and several other updates as well - like Devuan it feature the Xfce 4.16 desktop
 

mrcrossroads

Well-Known Member
Joined
Nov 23, 2017
Messages
448
Reaction score
431
Credits
2,633
Well did some more upgrading on 02 Feb 2023 still based on Debian 11 stable

Latest Update 02 Feb 2023 - Cinnamon

Has the Cinnamon desktop v5.6.7 and uses the XanMod LTS Kernel 5.15.89 along with LibreOffice 7.5.0, Firefox-ESR 102.7, Thunderbird 102.6, VLC 3.0.18 and several other internal updates as well
__________________________________________________________________

Latest Update 02 Feb 2023 - LXQt

Has the LXQt desktop v1.2 and uses the XanMod LTS Kernel 5.15.89 along with LibreOffice 7.5.0, VLC 3.0.18, Chromium 109.0.5414, Sylpheed Email Client, plus several other internal updates as well
___________________________________________________________________

Latest Update 02 Feb 2023 - Xfce

Has the Xfce Desktop v4.18 and uses the XanMod LTS Kernel 5.15.89 along with LibreOffice 7.5.0, VLC 3.0.18, Firefox ESR 102.7, Thunderbird 102.6, plus several other internal updates as well

I'm gonna put this on an old Lenovo I have laying around. Want to take it for a spin
 
OP
D

Deleted member 108694

Guest
I have, over time, reduced the number of different desktop environments to what is now available - I am getting older and cannot keep up with all the different changes. So I decided to use the two desktop environments that change the least and are more stable (IMHO).

I have discovered the Xanmod Kernel-6.1.xx LTS series that I was using does not allow virtualbox to run. It does not support the installation of virtualbox-dkms and therefore produces a vboxdrv error - so with that, I have decided to use the Debian Kernel 6.1.0-0 which works. so I am upgrading all versions of Expirion to the Debian 6.1.0-0.deb11.5-amd64 kernel, along with the headers. they all should be upgraded on 13 Mar 2023

 

wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
9,770
Reaction score
8,632
Credits
43,749
Your Lordship, I have just downloaded it, is there a spot for checksum confirmation?

Wiz
 

wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
9,770
Reaction score
8,632
Credits
43,749
I use to have it

Yeah, I thought so.

If it is of any assistance to the Members, omitting MD5, they are, for Expirion-12-Xfce-230417.iso

SHA1: 68b9e3cfd456009981fec22af821f589b8d2f25d

SHA256: f59c625bda0f75ffce43d9cbe20945f38cd9168fc28dd4ec56956ead42e98118

SHA512: dfccd0e1d727b9c19bde2f9c4e12f245630c4f532732cdeae9cb9453ebb2e6f3a924cac2fd0455b9
 
OP
D

Deleted member 108694

Guest
Yeah, I thought so.

If it is of any assistance to the Members, omitting MD5, they are, for Expirion-12-Xfce-230417.iso

SHA1: 68b9e3cfd456009981fec22af821f589b8d2f25d

SHA256: f59c625bda0f75ffce43d9cbe20945f38cd9168fc28dd4ec56956ead42e98118

SHA512: dfccd0e1d727b9c19bde2f9c4e12f245630c4f532732cdeae9cb9453ebb2e6f3a924cac2fd0455b9
I added SHA-256 to the readme file - https://sourceforge.net/projects/expirion-linux/files/ - you can scroll down to the bottom and they are there - now I just have to remember to update it whenever I update the ISO's - :eek:
 
OP
D

Deleted member 108694

Guest
Changed the SHA1 or MD5 just click the "i" with the circle around it and that will display it
screen.png
 
OP
D

Deleted member 108694

Guest
Latest upgrade to Expirion 12 is 16 June 2023 - No more upgrades to 11 I have removed those from my site; Expirion-11-Devuan will be there until there is Devuan 5 then hopefully upgrade that as well - Think I am done upgrading for a while - Cheers

 

wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
9,770
Reaction score
8,632
Credits
43,749
Just tipping my hat to the excellent work you do.

Kick back, chill and crack open a beer on me.

Wizard
 

Members online

No members online now.

Top