Hi, I have a serious problem when I try to start the computer.

From what I see, you have solved an issue about /dev/nvme0n1p2: clean, 262091/31227904 files, 8160032/124895488 blocks. Add nomodeset option

I don't know if you mean this. What I am doing is turning on from the boot menu, that is, I press f9 and then turning on from UEFI and also from Ubuntu. I have tried both ways and I get the same error. I also want to say that it is in Spanish because I am Spanish.


Last edited:
Let's see what I have to do is delete ubuntu and install it again but this time on a usb memory it works very well now my computer starts correctly if I have a problem I will tell you about it here
Therefore you have no hardware issues, but UEFI problem or currently installed ubuntu still isn't ruled out.
If you decide to reinstall it make sure to back up your data.
I agree; you are having some hardware issues.
1) Try to reboot and hold down F5 (for the boot menu).
2) Clear you USB stick and download Ubuntu from the relevant website and try to reinstall once you have done the reboot (from the menu).
3) If you can get your PC to boot up install arch, mint or puppy from the Linux website.
4) If you cannot get your PC to boot up properly, turn off and restart, holding down F12.

Members online