Linux booting

kumar890

New Member
Joined
Nov 21, 2023
Messages
2
Reaction score
0
Credits
20
Hello everyone , I tried to install the the Linux for the first time, wiped hard disk and installed as fresh , I tried the latest Ubuntu 23.10 used pen drive to install on my laptop but after completion it asked to to remove the pen drive and restart. After this step it said no boot device found, I even tried YouTube for this problem but it's not coming to me ,please help
Laptop Dell latitude 7390 i5 8 gen
 

Attachments

  • IMG_20231121_150104720.jpg
    IMG_20231121_150104720.jpg
    1.6 MB · Views: 116


You need to look at your BIOS and/or Boot Order. PXE (pronounced pixie) is a way of booting over a network. You want to boot from the Hard Drive first.
 
Welcome to the forums
Did you..
1, Disable windows quick-start [fast-boot]?
2] did you disable Secure boot?
3] did you check the SHA sum when you made the ios pen-drive?
 
Sounds like you either didn't install the boot loader, or you installed it to a partition, & not the drive.

(sda = drive / sda1 = partition)
 
Sorry guys
This was my fault , I thought this will be as easy as installing as windows , I was just cocky and didn't try every research , I will try after learning everything again... And thanks for your support
 
This was my fault , I thought this will be as easy as installing as windows
Get it right, and its quicker than installing windows, there are a number of articles at the beginning of the Getting started and the general Linux questions forums to get you going,
 

Members online


Top