Linux Mint 19.1 Tessa: No more icons on my Desktop.

camelman

New Member
Credits
0
First of all a big thank you for having accepted me in your group.
I would like to explain my problem: since this afternoon, on Linux Mint 19.1 Tessa, all icons of my desktop have completely disappeared (the PC, the trash, and all the others that were on my desktop). By the way, when I click (right or left) on my mouse in the middle of my desktop, nothing happens, even the option I had before, to choose another wallpaper, or to align the icons etc). On the other hand the icons of the dashboard are present and I have no ploblem on this side. When I try to create a shortcut on the desktop, the operation fails. I tried to use timeshift, but it was not able to restore my system as it was before this misery occurred.
Thank you for helping me
Rick
 


wizardfromoz

Super Moderator
Staff member
Gold Supporter
Credits
2,956
First of all a big thank you for having accepted me in your group.
The pleasure is ours, we hope, welcome Rick :)

Can you tell us is you are using Tessa MATE or Tessa Cinnamon or Tessa Xfce?

If you are not sure, the name of the .iso file you burned to install will reveal, or you can go to your Menu (if it is there), click and start to type Welcome and you can see from the popup (if it works).

Once we know the DE (Desktop Environment), we can help you navigate better.

Cheers

Chris Turner
wizardfromoz
 
Last edited:

camelman

New Member
Credits
0
Thank you Chris for your response. Here you can find details about my Linux Distribution:
RELEASE=19.1
CODENAME=tessa
EDITION="Cinnamon"
DESCRIPTION="Linux Mint 19.1 Tessa"
DESKTOP=Gnome
TOOLKIT=GTK
I would like to mention that on my Desktop the "right-click & left-click" of my mouse is not functioning since the icons disappeared.
Thank again for your assistance.
Rick
 

Grafula

New Member
Credits
0
I'm running MInt 19.3 Cinnamon.

I have the same problem. Desktop icons are missing, Desktop does not respond to mouse clicks.

AND: Nemo (File browser) does open but is not responsive,

I have four user accounts on that computer. This happened only to one user account. The other accounts are fine.

My solution was to just add a new user and copy the data over.
 

Condobloke

Well-Known Member
Credits
2,669
Have you tried restarting Cinnamon ?

pressing Alt + F2 , type r , and press Enter
 


Members online


Top