nm-applet not showing data cards




My Red Hat 6.4 with 2.6.32-358.11.1.el6 kernel, was working fine with Huawei data card (MTS) only thing after sometime it will ask for password and disconnects. So tried the installation files came with the data card, but that did not completed successfully got some error and tried Uninstall script too.

After this now my nm-applet is not showing any data card when plugged in. I could see the data card in lsusb output and access the storage on it.

Any idea why nm-applet is not showing data card when plugged in?

Thanks in advance

You're running RHEL 6.4 so presumably you have paid for support - I would suggest that you use it: https://www.redhat.com/support/

Actually, that is not necessarily true. I own a Red Hat installation disc. Just because someone owns RedHat does not mean they have support. It only means they have RedHat. ;)

Food for thought: What if someone stole a copy of the distro? :D

Dessert for thought: What if someone downloaded RedHat? - https://access.redhat.com/site/downloads/
Either way lets try to help.

What card is it exactly? What errors occurred. Can you give some more system specifications?

Members online