Not connecting to Internet

clanmaurice

New Member
Credits
124
Hi Guys, I installed UA/Linux Gaming pack. No problem with the installation. It was when I tried to open access to the Net I got into trouble. It just would not connect. I have to admit, this is the very first time any Linux Distro I tried had this problem. I am using a wired connection. A message comes up " failed to get unit file state " . In did try one or two suggested fixes in the cmd. But I am only a old novice really. While I wait for a reply, I will have a look through the many Linux reads on this list, to see if I come across a similar problem. Thank you in advance.
 


Condobloke

Well-Known Member
Credits
9,335
Have you rebooted ?

Do you have Timeshift installed and setup?.. This would allow you to restore the system to a time prior to installing the gaming pack.

Try disconnecting the Ethernet cable to the mode/router....wait for a minute and then plug it back in....allow the modem router time to reconnect.
 

Lord Boltar

Active Member
Credits
2,443
What is the rest of the error message should be something like
Failed to get unit file state for ********.service
 

clanmaurice

New Member
Credits
124
Yes Condobloke, one of the first things I did was, disconnect the router for about 30 seconds. Not too sure what you mean about timeshift ?. I will go and take a closer look at the error message, Lord Boltar, and get back to you asap. Cheers.
 

clanmaurice

New Member
Credits
124
Hi Guys, Fantastic bit of news. I just booted up and got straight onto the net from my AU/Linux Distro. What can I say. But a big thank you for you both taking the time to try and help me. I am so looking forward to trying out this particular Distro as it has many game on it. I can also continue to try out many more. Please regard this particular problem as solved. Stay safe and all the very best.
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Top