• Rob's side project: I recently started Gun-Forums.com and we currently have a $100 raffle - if you're into guns, join up and enter the raffle to win $100.00. Gun Forums

Number problem in LibreOfficer Writer

Avii08

New Member
5543

I'm using libre office writer.
Individual numbers are showing in different way, and I'm not able to print it. It doesn't show anything on my printer paper.
Please suggest. How to solve this problem
And number with alphabet without spacing. It's normal. I can print that.
 


Condobloke

Well-Known Member
G'day Avii08, and Welcome to linux.org

I have searched...and searched, and I cannot find a solution.

I will attach a few members names here who may be able to help.

Nothing more for you to do....the fact that I have preceded their name with an @ will alert them to my call.

@arochester @Rob @captain-sensible @atanere @wizardfromoz

Hopefully one of them can help
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
g'day @Avii08 and welcome.

i have a broken shoulder and likely may not be the one to answer.

but as brian has said above, others are alerted according to timezones.

for their assistance:

  1. what linux are you using
  2. what version libre office
  3. do you have timeshift
  4. run any updates recently that may have affected
moe you can tell us the better

chris turner
wizardfromoz
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
thanks

on 2 - no, might be version 5, version 6

top right of menu bar in writer, choose help - about and tell us

wiz
 

Condobloke

Well-Known Member
In Libre Office Writer, go to Help....then down to About....the Version will look like Version: 6.4.0.3 (x64)
 

JasKinasis

Well-Known Member
Am I the only one not seeing a problem here?! This just looks like a simple text formatting related thing to me.

The lines reading "a1" and "asd12125" are in the same font and are set to bold. The line containing just the numbers are NOT bold and appear to be in a completely different font.

Either select all three lines - then change the font so they are all the same font and then use the bold tool to set the boldness property appropriately for all of the selected lines.

Or just select the middle line and set its properties to match the other two lines. Either of those options should solve the problem surely?!

If neither of those options fixes the problem for that middle line of text - then perhaps try selecting the middle line and then either press ctrl+M, or select the menu item "Format->Clear Direct Formatting" to remove any special formatting from that line and reset it to the default.

Or select ALL of the text and use ctrl+M, or the afore-mentioned menu item to remove/reset the formatting for the entire document.

And if that fails to work - the only remaining possibility is that you, or someone else has changed something in the default style that affects the formatting of that line somehow. In which case - perhaps you need to reset your preferences/settings for libreoffice. To reset your user-profile - see:
 

wizardfromoz

Super Moderator
Staff member
Gold Supporter
reason i asked about version was that

tools - options

can be used to set default fonts as well as see what is currently the case.

WriterFontsDefault.png


above, i am changing the default from liberation sans to deja vu sans, which i find a good alternative to arial.

once you change the top 2 lines the lot will match.

then ok and exit. if in a blank document it will ask if you wish to save changes. choose don't save and exit but the font changes will be saved.

not sure on slackware but 95% or more of distros do not ship with arial, sadly.

wiz
 


Members online


Latest posts

Top