[SOLVED] pi 4 not seeing MY 5g network

Ipz

New Member
Joined
Dec 27, 2021
Messages
3
Reaction score
3
Credits
25
I'm currently connected to the 2.4ghz network on my pi 4. My phone is connected to the 5ghz. The wifi modem is in the room with me. I read documentation that I needed to add my country code to the wpa_supplicant file, I just can't find it. There was another option where you could run raspberry configuration script. I did and added the country code. Still no luck
 


BoringZombie

Active Member
Joined
Apr 1, 2021
Messages
365
Reaction score
185
Credits
2,510
You'll have to set your Wi-Fi country to your country code in the Raspberry Pi configuration menu.
 

BoringZombie

Active Member
Joined
Apr 1, 2021
Messages
365
Reaction score
185
Credits
2,510

gvisoc

Well-Known Member
Joined
May 29, 2020
Messages
339
Reaction score
397
Credits
3,525
I'm currently connected to the 2.4ghz network on my pi 4. My phone is connected to the 5ghz. The wifi modem is in the room with me. I read documentation that I needed to add my country code to the wpa_supplicant file, I just can't find it. There was another option where you could run raspberry configuration script. I did and added the country code. Still no luck
Most likely you’ll need to set up the wifi country to yours. It happened to me every time since I moved to Australia.

If you’re using raspbian / raspberry OS, you can do it from the UI options or using raspi-config instead of adding the values to the files by hand.
 
Last edited:

wizardfromoz

Administrator
Staff member
Gold Supporter
Joined
Apr 30, 2017
Messages
7,113
Reaction score
5,990
Credits
23,535
Congratulations - moving this to Single Board Computers.

Chris Turner
wizardfromoz
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Members online


Latest posts

Top