Steam Lighting Returns Final Fantasy XIII Linux Launch issue

Amonter93

New Member
Joined
Jan 27, 2024
Messages
2
Reaction score
1
Credits
30
I am running into an issue when launching Lighting Returns: Final Fantasy XIII, it gives no display. I'm looking for advice on where to troubleshoot it. I tried running multiple versions of Proton, but it did not work.

OS: Ubuntu 23.10
Processor AMD Ryzen: 7 2700x
Memory (RAM): 16 GB
Graphic Card: NVidia GeForce RTX 2060 SUPER
Drivers: NVIDIA 535
 


Try running in lutris with staging version of wine.
this helped me run a game that didn't run with "current" wine versions.
 
Thanks I tried to run the game on Lutris but had the same issue. Weirdly enough, it started working on its own. I have two drives on my computer, one running Windows and the other running Ubuntu. Since I could not solve the issue on Linux, I installed the game on the Windows side. After a few hours, I booted into the Linux drive and ran the game, and it magically worked there too. I also noticed that my sound was bugging out on Linux, and that was also fixed when I booted back into it.


I restarted the computer multiple times, trying to solve this issue over the span of many days. I am not sure if an update happened this time around that fixed these issues. I did just learn how to get a log from Proton and where to find that log in my system, so hopefully if this happens again I can at least have an error message to better troubleshoot the issue.


Thank you for helping CaffeineAddict





Note: For users trying to find the Proton logs


Type the following command in the Launch Options for the game on Steam. Right click on game -> Properties -> General

Code:
[B]PROTON_LOG=1 %command% [/B]

The logs can be found in the following Path. It will have the App ID which can be found in the updates section of the screenshot above. This may different in your system.

Path

/home/User/.var/app/com.valvesoftware.Steam/ Steam-APP_ID.log
 

Members online


Top