Ethernet does not work but works when using windows + ethernet does work while using a usb hotspot from a phone

mcc1234

New Member
Credits
11
I have tried using ethernet on many distros but only ubuntu 18.04 worked and anything based of it with a recent update won’t work
Please help
 


MatsuShimizu

Well-Known Member
Credits
3,614
Welcome to Linux.org.
Some details are missing here.
What distro that you are using? If Linux Mint, what version?
Are you installing Mint on your laptop? If it is on a laptop, please state your laptop model.
Thanks.
 

brickwizard

Well-Known Member
Credits
5,017
Welcome to the Linux Org forums

We are an un-associated, Independent advice a site for those in need of help with installation problems, those wanting a deeper understanding of Linux and Tech's needing more advanced advice,
We are a voluntary organisation our members are scattered across the four corners of the world and every time zone, so please accept that you may not get a quick answer.

Just a few things to remember
We are an international board so we ask that all post be in English [if you think your English is not very good , fine give it a try or use one of the translator programs [ DeepL Translate: The world's most accurate translator is recommended]
When asking for help
Please state the make and model number of your machine or its specification [some problems may be equipment specific]
Please tell us which distribution and build number you are having problems with [example Ubuntu 18.1]
Explain what your problem is and what [if anything] you have tried to remedy it yourself

Finally Linux is not Windows, It will require the newcomer to invest a little time and effort going through a learning curve so please don’t give up, kick off your shoes, grab a drink and enjoy the ride.

Bwiz
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Staff online

Members online


Top