• We did not send an email asking for donations - please read this post.

Problems with Installing Linux.

MadhavYT

New Member
Joined
Aug 9, 2020
Messages
1
Reaction score
0
Credits
13
Hey, I have a laptop that is Acer Aspire V5-431 and I want to install Linux in it but I'm having problems while installing it. I have tried two distro's till now which are Linux Mint XFCE and Zorin OS Core. It gives me an error like this [[^6~ there are multiple lines of this and then nothing happens. The specs of my system are-
Pentium 987
4GB DDR3 Ram
500GB HDD.
 


raman kumar

Member
Joined
Aug 3, 2020
Messages
261
Reaction score
15
Credits
2,567
don't worry keep patient, your ram and hdd are sufficient. perhaps you need to enter user name ,password and then type " startx " without " on the black screen or terminal
 

sp331yi

Well-Known Member
Joined
Apr 11, 2020
Messages
725
Reaction score
328
Credits
4,614
I'd recommend trying antiX and/or absolute on that low-spec machine
 

Vrai

Well-Known Member
Joined
Mar 16, 2019
Messages
1,060
Reaction score
999
Credits
4,055
Have you tried "Linux Lite" ?
I have installed it on several "low-spec" machines and it worked very well.
Very easy to install.
 

sp331yi

Well-Known Member
Joined
Apr 11, 2020
Messages
725
Reaction score
328
Credits
4,614
Debian, Slackware and Ubuntu, respectively -- take your pick, OP!
 

captain-sensible

Well-Known Member
Joined
Jun 14, 2019
Messages
2,913
Reaction score
1,970
Credits
18,126
i guess thats some sort of sandwhich your suggesting bread filler both sides with meat in the middle
 

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
5,147
Reaction score
4,319
Credits
30,310
Performance Specifications

  • # of Cores 2
  • # of Threads 2

4GB DDR3 Ram
 

Condobloke

Well-Known Member
Joined
Apr 30, 2017
Messages
5,147
Reaction score
4,319
Credits
30,310
Describe the steps you took to install. Be specific...give details....talk us through the story.

an error like this [[^6~ there are multiple lines of this and then nothing happens......does not tell us a great deal

We need to know what happened/what was done etc etc before this error

eg, did you load the iso onto a cd or a usb stick ?....what did yo use to 'burn' the iso...?etc etc etc
 
$100 Digital Ocean Credit
Get a free VM to test out Linux!

Linux.org Hosting Donations
Consider making a donation


Top