Ubuntu compatibility with MAC

@TuxBot do not reply to this post.
@Waller
you will need to be connected to the internet, then open software manager, type Broadcom in the search box select b43-fwcutter, click and install [it should install the correct Legacy driver for your Wi-fi]
 



Staff online

Members online


Top