Which Lite distribution for my needs please?

RvvD

New Member
Credits
0
Hello thanks for caring to help, here is my problem

1- I have an Intel Atom x5 Z8350 chipset with 2 GBs of Ram and windows 10 (Forced on my laptop)
I have tried removing that windows and all my attempts has been doomed.

2- My friends recommended me to install and use virtual machine on my laptop since I can't remove the pre-installed windows 10 64 bit or even switch to 32 bit.

3- I aspire to be a bioinformatician, however I am not sure which Lite package to install on my laptop so I can make use of both learning Linux and using some tools, as I want when I opt out to something like Debian or Ubuntu to not be surprised and feel that I was wasting my time learning and doing anything on such Lite packages.

4- I have made a post on Facebook and I have received tons of recommendations however I don't know which one is the right for my needs, if you guys Wish I will list what I have been recommended here.


Side Note : If anyone knows how to remove windows 10 from my laptop, that would be great, also my laptop refuses to boot USB, doesn't have a CD port and blocks windows installation if the machine has already booted windows.
Thank you
 


newilk

New Member
Credits
0
2- Yes you can use a virtual machine. But I personally like it as dual boot or boot from USB. Because VM is really slow some times, hard to get started and doesn't give a good experience. ttle bit

Some people may think it's little risky as they don't understand the linux file system well. But you can make a separate ext partition and install it there and you can always format or delete that partition from windows disk management or any other third party software. If you're not so sure about that then just boot from USB which is safer. In order to boot windows 10 PC from USB you may have to go to Advanced Startup Options. Good Luck!
 

arochester

Moderator
Staff member
Gold Supporter
Credits
1,733
my laptop refuses to boot USB, doesn't have a CD port and blocks windows installation if the machine has already booted windows.
Have you been able to access either Boot Order or the BIOS and specified that you want to boot from USB first, before the HDD?
 

RvvD

New Member
Credits
0
Have you been able to access either Boot Order or the BIOS and specified that you want to boot from USB first, before the HDD?
Yes, unfortunately it doesn't show the USB, it's not even putting it as an option.
I honestly am confused, anything else you think I might have missed? Please share it I will let you know if I did try it out.
 

thormm

New Member
Credits
0
Hello thanks for caring to help, here is my problem

1- I have an Intel Atom x5 Z8350 chipset with 2 GBs of Ram and windows 10 (Forced on my laptop)
I have tried removing that windows and all my attempts has been doomed.
You mentioned you have 2GBs of RAM with Leapbook A100, which not many users use. That's pretty rare to have these days. I googled some info, but the results were not supportive. I'd suggest you get a new laptop. I have 4GB RAM with i3 intel laptop (around $200). It works fine with ubuntu linux.

Good luck!
 

arochester

Moderator
Staff member
Gold Supporter
Credits
1,733
Another possibility is that you have not installed the ISO correctly on the USB stick.

How did you put it on the USB stick? What app did you use?

When you look at the contents of the stick using Windows how many files do you see?
 

RvvD

New Member
Credits
0
You mentioned you have 2GBs of RAM with Leapbook A100, which not many users use. That's pretty rare to have these days. I googled some info, but the results were not supportive. I'd suggest you get a new laptop. I have 4GB RAM with i3 intel laptop (around $200). It works fine with ubuntu linux.

Good luck!
I will try to do that, thank you.
 

mechi

Member
Credits
70
You can turn off fast startup from within Windows - go to the control panel, click "power options" and select "choose what the power button does", then uncheck fast startup
 

RvvD

New Member
Credits
0
You can turn off fast startup from within Windows - go to the control panel, click "power options" and select "choose what the power button does", then uncheck fast startup
Okay I will try, but what would that solve exactly if the USB doesn't appear in booting options?
 


Members online


Latest posts

Top