wine games not installing

Jun 8, 2021
Reaction score
hello, new to ubuntu.....
i have wine64 v6.10
i want to install
eve online
world of warcraft
star trek online
world of warships

ive tried playonlinux,q4wine,lutris,steam and winetricks
none have worked...

please help

Some of the games you've mentioned above are not available via Wine. You need to use DuckDuckGo or Google.
Use keyword like "How to install GAME NAME on Ubuntu"
For example: How to install Eve Online on Ubuntu - DuckDuckGo.

I'm not going to include the links for all the games you've mentioned above.
You have not actually shared what you ran into and what exactly you tried, I'm I supposed to guess an answer for you? Which guide did you use to install any of those games? I've played World of Warcraft on Linux, not World of Warships but World of Tanks. Before Proton used to game on Linux using Crossover, I found it easier than Wine, Crossover is basically wine with an easier fronted.

Also have a look at what @MatsuShimizu posted.
Last edited:
Moving this to Linux Gaming, please all take note.

Welcome, @corporal_Canada :)

Chris Turner
Well that sounds promising, Commonwealth friend - spill the beans :)

I am not a Gamer but others may find value in your solution.


abandon linux and install winblows
You give up to easy, no way you are going to just switch from Linux to Windows without running into anything because Windows and Linux work differently because they aren't the same so you can't expect them to work the same. It takes time to understand a new OS, good luck anyhow.
its not as if i WANT to give up the reliability of linux but, i dont want this headache for every single game i want to play
All the games you mention work on Linux through proton except for World of Warcraft which runs wine/crossover.

Just what one question, why did you even bother to create a post if you had already decided before hand you were going to switch back to Windows for gaming. You would have saved yourself time and saved time of those who took the time to respond to your topic. Aside from that you never gave any useful information of what problem you ran into: Error messages, screenshots etc. Creating a topic with stating you have a problem and at that something doesn't work, please help will get you no where. Since no one can guess what your actual problem is with such a general statement. Next time your post a topic in a forum for support, actually give some useful information that way you can get some actual answers.
Last edited:
fine, installing eve online with lutris is the farthest i got... and it freezes at the (see image)
Screenshot from 2021-06-06 11-30-29.png

any other method gets me nothing, using lutris to install wow, i used to get an error message before the launcher... now it it just hangs on (creating 64bit wine prefix) the only support for star trek online is crashes before launcher... wine too
i use wine to install world of warships... launcher is all black.....
that was a waste of time for @f33dm3bits , and @MatsuShimizu are obviously not prepared to input the not inconsiderable effort required to have your gaming needs work with Linux.

Go back to windows and your games will no doubt work.

No doubt there were other reasons you had started the changeover to Linux.
its not as if i WANT to give up the reliability of linux
No, it's as if you are too lazy to take off your Linux training wheels and learn how to ride the Linux bicycle. I'm sorry, but it's your loss... from a computer standpoint. Computers are much more useful than just as a gaming console. I could care less about games... I don't use them, but I do use Wine (some). It may have been a mistake from the start that you installed the development branch instead of the stable branch. Wine is a complicated install, and you may have botched it. But you don't seem patient enough to figure out problems. Good luck.
Last edited:
none have worked...
please help
installing eve online with lutris is the farthest i got... and it freezes at the (see image)
any other method gets me nothing,
i used to get an error message before the launcher
launcher is all black
Does anything you've said above look like it gives us even a clue how to help you? By just your 3rd post in this thread you had given up... before you had even tried. We have a couple of very smart wizards here, but they can't fix your problems by magic. Do you think a "helpful community" means we should come over to your house and fix it for you?

It takes time, effort, work, to troubleshoot and identify where you messed up. Because, you see, it is YOU who messed up, not us. People here run these games on Linux. People here were willing to help you, and maybe they still will if you will put in some effort too. But if not, no problem. We have other people to help... people who will help themselves. Enjoy your Windows.
Last edited: