LMDE 6 and minecraft GPU issues

CataclysmicGentleman

Active Member
Joined
Jan 18, 2023
Messages
258
Reaction score
90
Credits
2,148
I am using MultiMc on LMDE6 and cant find out how to get my GPU to kick in yet, its still just relying on my intel i5, not my AMD RX 6400. I already tried the DRI_prime_1 or whatever the command was for the wrapper, it didnt work. any ideas?
 


if it use openGL try __GLX_VENDOR_LIBRARY_NAME

The __GLX_VENDOR_LIBRARY_NAME environment variable is used to specify which OpenGL GLX implementation to use when there are multiple implementations available on a system. GLX stands for "OpenGL Extension to the X Window System," and it enables the use of OpenGL with X Window System on Unix and Unix-like operating systems.

for nivida
__GLX_VENDOR_LIBRARY_NAME=NVIDIA
for amd
__GLX_VENDOR_LIBRARY_NAME=mesa
or
__GLX_VENDOR_LIBRARY_NAME=radeon
 
if it use openGL try __GLX_VENDOR_LIBRARY_NAME

The __GLX_VENDOR_LIBRARY_NAME environment variable is used to specify which OpenGL GLX implementation to use when there are multiple implementations available on a system. GLX stands for "OpenGL Extension to the X Window System," and it enables the use of OpenGL with X Window System on Unix and Unix-like operating systems.

for nivida
__GLX_VENDOR_LIBRARY_NAME=NVIDIA
for amd
__GLX_VENDOR_LIBRARY_NAME=mesa
or
__GLX_VENDOR_LIBRARY_NAME=radeon
thanks ill give it a try!
 
so it turns out the command that worked was

env DRI_PRIME=1

before i tried DRI_PRIME=1 but it seems i just needed to add the env.
 


Top