Boot screen freezes, no help with google.com so far

Ashish Chahahl

New Member
Credits
0
Hi guys,
I've been using Linux for a while and recently bought a new laptop. So the thing is that my new laptop has a Nvidia GTX 1050 Max-Q secondary graphic card. So I faced exactly the same issue with both Parrot OS and Kali Linux. I will start with Parrot OS. I would like to add that both times I had a dualboot with Win 10/

So I installed parrot os 4.5.9 version and it worked fine but because of some reasons I had to remove and reinstall parrot. That very day 4.6 was released and so I installed it, but then, it did NOT run and froze every dingle time it booted. So the boot screen stated "Loading Linux 4.19.0-parrot4-28t-amd64 ... \n Loading initial ramdisk ..." I tried adding pci=noacpi but ni help.

In case of linux, I decided to install kali then, got myself kde 2019.a Kali and installed it. It was a broken install to i reminstalled it. Still a broken install so i installed mate and gnome. Still a broken install. So i just changed the source.list and added the standard repository in. It used to run but because i had not installed nvidia drivers I had to force shut down it. After updating and dist-upgrading the system, i reboot it and it again got stuck at the same screen and stated, "Loading Linux 4.19.0-kali4-amd64 ... \n Loading inital ramdisk ..."

NO HELP WITH RUNNING RECOVERY MODE IN EITHER CASE.

Any help would be great! Thanks!
 


TechnoJunky

Well-Known Member
Credits
314
My laptop has a GTX 1050 as well. No matter what distro I've tried, I always have to add nomodeset to grub to get the installation media to load. On Ubuntu derivatives I don't have to worry about it after install except for changing the driver to Nvidia because they all lock up when I select reboot or log out with Nouveau. The other day I installed Fedora and of course it was the same with the installation media but I found that Fedora modified Grub on the hard drive to include nomodeset permanently. So my suggestion to you is to try adding nomodeset to Grub to see if that allows you to boot up.

Just in case you don't know how, when Grub loads instead of letting it time out and start or pressing enter, press E instead. This will enable Edit mode for Grub. Look for the line that has 'quiet splash' and add it immediately afterwards. Then press F10 to boot with the edited line.
 

TechnoJunky

Well-Known Member
Credits
314
Sorry, I had typed quiet splash or just quiet but I then deleted a line and accidently deleted the 'or just quiet' part. So on your third from the bottom line, add a space and then nomodeset to the very end right after quiet. So it will look like this ...28f057511037 ro quiet nomodeset
 

Ashish Chahahl

New Member
Credits
0
Unfortunately, it doesn't boot up. I did exactly the same thing and double checked as well. While booting the system up, there is a new line in the beginning stating "Booting a command list" but ut doesn't boot up.
Anything else i could try?

Thank you very much for your help though. I really appreciate it
 


Members online


Top